Welcome to the ARNU Box Forum

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up
  1. Greetings all! We have now released Pure Linux 4.0.6 which is Kodi 17.5 and now has Emulationstation. It is currently for 64bit devices (Mach 10 64bit, Mach 10 64bit V2, Novem)

  2. Greetings all! We have now released a 32Bit Pure Linux 4.0.7 which is Kodi 17.6 It is currently for 32Bit devices Mach 10 & Mach 8
  3. Please do not discuss, post or link about 3rd party add-ons / applications. If we see a post that violates this, we will warn you and delete your post. Thank you
  4. If you are having issues and technical problems relating to ARNU Box products (not 3rd party applications) and are not being answered on the forum, please email us sales@arnubox.com . Thank you!

Some codecs are rebooting my Mach 10

Discussion in 'Kodi 17 Pure Linux' started by billdehaan, Jul 14, 2018.

  1. billdehaan

    billdehaan New Member

    Hi;

    I've been running my Arnu Mach 10 64bit for about 18 months, and been quite happy with it.

    I have a second Android video box that I use for services that Kodi doesn't support (like Amazon Prime and Netflix) or doesn't support well (YouTube); the Kodi is used for my library of ripped DVDs and BluRays, and when friends come over with a movie on USB or whatever.

    However, recently, I've noticed that some newer videos cause it to reboot spontaneously.

    When the same video is played on the Android box, it plays without issue. And that's on Kodi on the Android box.

    I'm one of those "if it works, don't fix it" types. The Arnu box has been very reliable, so I'm loathe to risk breaking it for no reason. However, it's starting to become a bit more frequent, so I'm wondering if there have been changes in the codec decoding that might address this.

    According to the system status screen, my Kodi version is 16.1~1a49917, the build date is July 19, 2016.

    It's a pretty stock setup; I'm running the Ember skin, and I haven't installed any plugins other than the "Super Favorites" one. I don't do any streaming or anything in Kodi, that's what the Android box with Netflix/Amazon is for.

    Shelling into the kernel, uname reports:

    Linux Arnu 3.14.65 #1 SMP PREEMPT Tue Jul 19 22:27:54 EDT 2016 aarch64 GNU/Linux

    So, since that version, have their been any codec changes? If not, does anyone have any ideas what could be causing this? Are there any logfiles I could look at?

    I remember a few years ago there was a codec issue where my WDTV would not play a certain video type, but would play the audio. It turned out to be something to do with the MKV container, and re-encoding it with the freeware MKVToolnix utility cleaned it up. I've tried that, without luck.

    The videos in question play on both my Android Kodi box and my Windows 7 PC Kodi. It's only the Arnu box that has issues. Any suggestions are welcomed.
  2. AccordXTC

    AccordXTC Administrator Staff Member

    Hello billdehaan

    Is your Arnu Box Android or Pure Linux?
  3. billdehaan

    billdehaan New Member

    Pure Linux.

    Specifically

    Linux Arnu 3.14.65 #1 SMP PREEMPT Tue Jul 19 22:27:54 EDT 2016 aarch64 GNU/Linux
  4. AccordXTC

    AccordXTC Administrator Staff Member

    Hello billdehaan

    Your unit is extremely out of date for the Linux operating system. You will need to preform a hard factory reset follow the video below


    The current version is 4.0.7. Updating will resolve your issues. Just make sure once the update is complete to go into system settings and under update select automatically check for updates.
  5. Dwayne weaver

    Dwayne weaver New Member

    ok, Then what?!
    What Cloudword do I use?
    I have no add ons installed!!
  6. AccordXTC

    AccordXTC Administrator Staff Member

    Hello Dwayne weaver

    Check out your owner's manual for Cloudwords you can use. If you no longer have the manual go to ARNU Box's website then downloads sections and any manual there will have the Cloudwords listed.

Share This Page