Welcome to the ARNU Box Forum

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up
  1. Greetings all! We have now released Pure Linux 4.0.6 which is Kodi 17.5 and now has Emulationstation. It is currently for 64bit devices (Mach 10 64bit, Mach 10 64bit V2, Novem)

  2. Greetings all! We have now released a 32Bit Pure Linux 4.0.7 which is Kodi 17.6 It is currently for 32Bit devices Mach 10 & Mach 8
  3. Please do not discuss, post or link about 3rd party add-ons / applications. If we see a post that violates this, we will warn you and delete your post. Thank you
  4. If you are having issues and technical problems relating to ARNU Box products (not 3rd party applications) and are not being answered on the forum, please email us sales@arnubox.com . Thank you!

openvpn link is pointing to none existing file

Discussion in 'OpenVPN' started by Nick916, Aug 22, 2018.

  1. Nick916

    Nick916 New Member

    my VPN has worked for the last few months, but recently failed to connect. I've tried uninstalling and installing via Cloudword 'vpn' and not restarting. when I login via ssh and run 'whereis openvpn' I get /usr/sbin/openvpn when I do an ls -l
    lrwxrwxrwx 1 root root 26 Jan 31 2018 /usr/sbin/openvpn -> /root/Programs/bin/openvpn

    then when I do an ls -l /root/Programs/bin

    the directory is empty

    Any suggestions?
    Crustyswede likes this.
  2. Crustyswede

    Crustyswede New Member

    I have had no luck with setting up my VPN either. Never got it working and no one has replied back to me on this matter as of yet. It would be nice if arnu could make a tutorial video on setting it up.
    Good luck.

Share This Page